CampSite API is currently down
Incident Report for CampSite
Resolved
We have received word that our cloud service provider has resolved the issues. Campsite should now be working as expected. We apologize for any inconvenience this outage may have caused.
Posted Dec 07, 2021 - 20:01 EST
Update
We are closely watching the outages with our cloud service provider. It appears that they are still experiencing issue. Therefore we will continue to monitor and update accordingly. Thank you for your patience
Posted Dec 07, 2021 - 16:23 EST
Investigating
We are experiencing intermittent outages with our API. The root cause is that our cloud service provider is currently down and working on identifying the issue. We will update accordingly. Thank you for your understanding.
Posted Dec 07, 2021 - 13:01 EST
This incident affected: CampSite.