E-mail delivery issues to AT&T e-mail domains (att.net, sbcglobal.net, bellsouth.net)
Incident Report for CampSite
Resolved
We have confirmed that mail is now being delivered as expected to AT&T domains. We apologize for any inconvenience this has caused.
Posted Oct 06, 2016 - 18:09 EDT
Identified
We have identified an issue with e-mail delivery from CampSite to e-mail domains owned by AT&T, including:

• att.net
• sbcglobal.net
• bellsouth.net

Mail from CampSite to these domains is currently being blocked and not delivered. We are working with AT&T and our e-mail delivery provider SendGrid to resolve the issue, and will update this status when the issue is resolved.
Posted Oct 05, 2016 - 16:40 EDT