Certain areas of CampSite are experiencing functionality issues at this time
Incident Report for CampSite
Resolved
This incident has now been resolved. The afflicted areas within AWS have been identified and addresses accordingly. CampSite has also been observed to be functioning as intended once again. We do want to note that during the down time any Scheduled Emails or Events triggered emails that were not sent will need to be rescheduled or sent manually. We apologize for any inconvenience.
Posted Nov 26, 2020 - 11:12 EST
Monitoring
According to AWS certain systems have been observed slowly coming back online. CampSite functionality has been noted to be working again for Scheduled emails, automated Events and the API infrastructure. We will continue to monitor this, and report on further AWS updates. Once again thank you for your patience while this is resolved.
Posted Nov 25, 2020 - 19:59 EST
Identified
CampSite is currently experiencing infrastructure issues with our AWS server system. Areas of note are our API infrastructure, our automated Events, and Scheduled Emails. This is due to a regional issue within the AWS system. We will update accordingly. Thank you for your patience while this is resolved.
Posted Nov 25, 2020 - 16:55 EST
This incident affected: CampSite.