CampSite application unavailable for some users

Incident Report for CampSite

Resolved

CampSite should now be fully available and accessible for all users - we apologize for the disruption.
Posted Apr 21, 2016 - 17:19 EDT

Monitoring

The limited availability issue has been resolved and we are monitoring to ensure restored service.
Posted Apr 21, 2016 - 17:08 EDT

Investigating

We are currently investigating effected availability of the CampSite application.
Posted Apr 21, 2016 - 17:03 EDT