CampSite users using the payment gateway Authorize.net may be experiencing issues
Incident Report for CampSite
Resolved
Authorize.net has confirmed that they have resolved their system outage. CampSite customers can resume gateway transactions as normal. Thank you for your patience.
Posted Jul 28, 2021 - 16:26 EDT
Investigating
Currently, Authorize.net is experiencing a system outage. Their engineers are working to restore services as soon as possible. Any CampSite user on the Authorize.net gateway should refrain from processing transactions until this issue is resolved on their end. Thank you for your patience.
Posted Jul 28, 2021 - 16:14 EDT
This incident affected: CampSite.