CampSite application unreachable
Incident Report for CampSite
Resolved
Service to the CampSite platform has now been fully restored and all services are operational.
Posted Feb 28, 2017 - 17:17 EST
Monitoring
CampSite has restored limited service, and should be working as expected for most operations. The service outage continues to impact Amazon Web Services, and we will resume full service once their systems are fully online. Thank you for your patience.
Posted Feb 28, 2017 - 15:41 EST
Update
A service disruption with Amazon Web Services continues impact the availability of the CampSite application. We are monitoring the situation and will continue to provide updates until the issue is resolved. We appreciate your patience.
Posted Feb 28, 2017 - 14:40 EST
Update
A service disruption with Amazon Web Services is continuing to impact the availability of the CampSite application. We are monitoring the situation and will continue to provide updates until the issue is resolved. We appreciate your patience.
Posted Feb 28, 2017 - 13:31 EST
Update
We've confirmed that an issue with Amazon Web Services (our hosting platform) has affected the availability of CampSite for most users. We will continue to monitor the situation and update this status page as more information becomes available.
Posted Feb 28, 2017 - 12:59 EST
Identified
CampSite may currently be unreachable for some users. We have identified the issue and are investigating. Updates will be posted here as they become available.
Posted Feb 28, 2017 - 12:53 EST