CampSite application unavailable or slow for some users
Incident Report for CampSite
Resolved
The issue has been resolved, and the CampSite application is now functioning as expected.
Posted Nov 19, 2016 - 11:19 EST
Monitoring
We have identified the issue affecting CampSite and have taken steps to resolve the issue. We will continue monitoring to ensure that the application is functioning as expected.
Posted Nov 19, 2016 - 11:02 EST
Investigating
We are currently investigating reports of the CampSite application being unreachable or slow to load for some users.
Posted Nov 19, 2016 - 10:41 EST