CampSite connectivity issues
Incident Report for CampSite
Resolved
The issue has been resolved.
Posted Jan 29, 2016 - 22:26 EST
Monitoring
The issue appears to be resolved - we will continue to monitor the situation.
Posted Jan 29, 2016 - 22:19 EST
Investigating
We are currently investigating an issue that may prevent users from connecting to the CampSite application.
Posted Jan 29, 2016 - 22:16 EST