CampSite Application Unreachable
Incident Report for CampSite
Resolved
CampSite is now operating as expected. We apologize for the interruption to service and will send a follow-up email to all users tomorrow.
Posted Jul 23, 2017 - 16:49 EDT
Monitoring
The issue affecting CampSite has been resolved and we are monitoring our systems.
Posted Jul 23, 2017 - 12:21 EDT
Investigating
CampSite may currently be unreachable for some users. We have identified the issue and are investigating. Updates will be posted here as they become available
Posted Jul 23, 2017 - 10:33 EDT