CampSite is currently experiencing an issue with our API server

Incident Report for CampSite

Resolved

This incident has been resolved. We will continue to monitor for the next 24 hours. Once again we apologize for any inconvenience this may have caused
Posted Jun 04, 2026 - 23:27 EDT

Monitoring

A fix has been implemented and we are currently monitoring the servers. We apologize for any inconvenience this might have caused
Posted Jun 04, 2026 - 22:05 EDT

Identified

The issue has been identified and a fix is being put into place.
Posted Jun 04, 2026 - 21:59 EDT

Investigating

We are currently investigating an issue with our API server. We will update here accordingly.
Posted Jun 04, 2026 - 20:48 EDT
This incident affected: CampSite.