CampSite unreachable for some users
Incident Report for CampSite
Resolved
This issue has been confirmed as resolved.
Posted Jan 15, 2018 - 19:19 EST
Monitoring
The connectivity issue has been resolved, and access to CampSite is now restored to normal. We will continue to monitor and close this incident once we have confirmed this resolution.
Posted Jan 15, 2018 - 17:01 EST
Investigating
We are currently investigating CampSite being unreachable for some users. More information will be provided shortly.
Posted Jan 15, 2018 - 16:37 EST