Constellation Payments gateway processing issue
Incident Report for CampSite
Resolved
This issue has been marked as 'Resolved'.
Posted Feb 01, 2018 - 15:53 EST
Monitoring
The Constellation Payments gateway is now processing transactions as normal. We will continue to monitor the situation and update this incident as needed.
Posted Feb 01, 2018 - 13:40 EST
Investigating
The Constellation Payments gateway is currently experiencing issues with processing payments. Some valid transactions may be declined. We will keep this issue updated as the issue is investigated.
Posted Feb 01, 2018 - 13:21 EST