Users in Northeast US experiencing intermittent timeouts accessing CampSite
Incident Report for CampSite
Resolved
The issue has been confirmed as resolved.
Posted May 15, 2019 - 19:06 EDT
Monitoring
The issue has been addressed and users should no longer be experiencing timeouts. We will continue to monitor the situation to ensure it has been resolved.
Posted May 15, 2019 - 18:32 EDT
Identified
We have identified the source of the issue as a content delivery network location in the Northeast, and we are working with the provider to resolve the issue.
Posted May 15, 2019 - 18:19 EDT
Investigating
We are currently investing an issue with users located in the northeast United States experiencing intermittent timeouts when attempting to load CampSite pages.
Posted May 15, 2019 - 18:00 EDT
This incident affected: CampSite.