502 Errors loading CampSite
Incident Report for CampSite
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 10:46 EDT
Monitoring
Cloudflare is recovering and users should now be able to access CampSite as expected. We will continue to monitor the issue.
Posted Jul 02, 2019 - 10:12 EDT
Identified
Cloudflare has acknowledged the issue and is working toward a resolution.
Posted Jul 02, 2019 - 10:01 EDT
Investigating
Users visiting CampSite are currently receiving 502 errors, due to an issue affecting many websites behind Cloudflare (our CDN and security service). We are working with Cloudflare to resolve the issue.
Posted Jul 02, 2019 - 09:55 EDT
This incident affected: CampSite.