Some of our West Coast clients may experience slow load times or the inability to access CampSite
Incident Report for CampSite
Resolved
This issue has been resolved.
Posted Feb 15, 2022 - 19:13 EST
Monitoring
A fix has been implemented at Cloudflare and they are monitoring the results.
Posted Feb 15, 2022 - 18:44 EST
Investigating
Currently, our web infrastructure and website security partner Cloudflare is experiencing some network performance issues in their West Coast regions. We apologize for the inconvenience, and will update CampSite user with Cloudflare's status accordingly.
Posted Feb 15, 2022 - 17:58 EST
This incident affected: CampSite.