CampSite users may be unable to stay logged in
Incident Report for CampSite
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 13:53 EDT
Update
Users should now be able to stay logged in to CampSite as expected. There may be brief periods of disrupted login as our hosting provider continues to resolve the issue. We are continuing to monitor and will update this incident when it has been fully resolved.
Posted Aug 31, 2019 - 11:21 EDT
Update
Connectivity to CampSite has been restored, however some users may continue to experience issues staying logged in to CampSite due to network connectivity issues at our hosting provider. We will continue to monitor and update this incident.
Posted Aug 31, 2019 - 09:32 EDT
Monitoring
We have identified the cause of the issue and have addressed it. CampSite should now be reachable. We will continue to monitor the situation.
Posted Aug 31, 2019 - 08:58 EDT
Investigating
We are currently investigating this issue,
Posted Aug 31, 2019 - 08:55 EDT
This incident affected: CampSite.